Ma che fine ha fatto Google, sulla ADSL europea?

Ciao a tutti,

non so voi ma qui da me, in Friuli, è da qualche settimana che l’ADSL fa le bizze.

Nel senso che la ‘zia’ Alice ha parecchia difficoltà a connettersi sulla banda, non riuscendo ad effettuare la procedura di connessione.

Oggi, invece, c’è n’è un’altra, di nuova. Per tutto il giorno, dalle 07:00 di questa mattina fino ad ora che sono le 19:00, non c’è stato verso di connettersi a Google.it o .com. Niente da fare. Ovviamente se telefoni all’assistenza per loro va tutto bene , la connessione c’è e quindi… è colpa del cliente.

Allora vi riporto un mio controllo, fatto poco fà:

paolo@paolettopn:~$ tracepath http://www.google.it
1: 192.xxx..xxx.xxx (192.xxx.xxx.xxx) 0.207ms pmtu 1500
1: http://www.routerlogin.com (192.xxx.xxx.xxx) 2.381ms
2: http://www.routerlogin.com (192.xxx.xxx.xxx) asymm 1 2.082ms pmtu 1492
3: host148-193-static.20-80-b.business.telecomitalia.it (80.20.193.148) 81.291ms
4: 151.99.99.249 (151.99.99.249) 87.361ms
5: r-mi100-vl3.opb.interbusiness.it (151.99.75.136) asymm 7 91.137ms
6: mil8-ibs-resid-5-it.mil.seabone.net (195.22.208.89) asymm 7 85.436ms
7: teleglobe-1-ca-fra7.fra.seabone.net (89.221.34.30) asymm 11 115.932ms
8: 12.icore1.FR1-Frankfurt.teleglobe.net (80.231.65.6) asymm 10 124.175ms
9: no reply
10: no reply
11: no reply
12: no reply

E allora che mi dite? Dal concentratore di zona il link va a ?? poi a Milano e poi via seabone va in Francia, poi a Francoforte e poi …. da nessuna parte.

E questo controllo la ‘zia’ non lo poteva fare? O non sono ‘abilitati’ (capaci)? Mah!!

Bene, allora pinghiamo :

paolo@paolettopn:~$ ping http://www.google.it
PING http://www.google.it (64.233.161.104) 56(84) bytes of data.
64 bytes from http://www.google.it (64.233.161.104): icmp_seq=1 ttl=235 time=170 ms
64 bytes from http://www.google.it (64.233.161.104): icmp_seq=2 ttl=235 time=173 ms
64 bytes from http://www.google.it (64.233.161.104): icmp_seq=3 ttl=235 time=168 ms
64 bytes from http://www.google.it (64.233.161.104): icmp_seq=4 ttl=235 time=170 ms

Bene, allora su Firefox inseriamo http://64.233.161.104/

e voilà!!  Eccoci comparire il portale di Google.it  .  Come mai? É SEMPLICE!

É saltato il sistema di DNS europeo che risolve la maggior parte degli indirizzi provenienti dagli USA.. e quant’altro.

Quindi se la zia non ti ci manda, ci andiamo da soli a trovare Google.

E la saga continua.

Alle prossime,

un Paolettopn arrabbiato.

Lascia un commento

Effettua il login con uno di questi metodi per inviare il tuo commento:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: